<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_elegant-blog html_modern-blog html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_91347 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>2018 Smith Grom Goggles: Real Kids Review with Carter Oates | YoBeat.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Seven-year-old Carter Oates takes the Smith Grom Goggles for a spin at Boreal. “It feels like you are in a video game, like virtual reality but you are in real life.&quot;"/>
<link rel="canonical" href="https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Smith Grom Goggles: Real Kids Review with Carter Oates | YoBeat.com" />
<meta property="og:description" content="Seven-year-old Carter Oates takes the Smith Grom Goggles for a spin at Boreal. “It feels like you are in a video game, like virtual reality but you are in real life.&quot;" />
<meta property="og:url" content="https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/" />
<meta property="og:site_name" content="YoBeat.com" />
<meta property="article:publisher" content="https://www.facebook.com/yobeatdotcom/" />
<meta property="article:tag" content="goggle review" />
<meta property="article:tag" content="grom goggles" />
<meta property="article:tag" content="real kids" />
<meta property="article:tag" content="smith" />
<meta property="article:tag" content="smith goggles" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-05-03T08:53:37-07:00" />
<meta property="article:modified_time" content="2018-05-03T08:54:59-07:00" />
<meta property="og:updated_time" content="2018-05-03T08:54:59-07:00" />
<meta property="og:image" content="https://yobeat.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-7.36.05-PM.png" />
<meta property="og:image:secure_url" content="https://yobeat.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-7.36.05-PM.png" />
<meta property="og:image:width" content="1864" />
<meta property="og:image:height" content="974" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Seven-year-old Carter Oates takes the Smith Grom Goggles for a spin at Boreal. “It feels like you are in a video game, like virtual reality but you are in real life.&quot;" />
<meta name="twitter:title" content="2018 Smith Grom Goggles: Real Kids Review with Carter Oates | YoBeat.com" />
<meta name="twitter:site" content="@yobeat" />
<meta name="twitter:image" content="https://yobeat.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-7.36.05-PM.png" />
<meta name="twitter:creator" content="@yobeat" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/yobeat.com\/","name":"YoBeat - Snowboarding Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/yobeat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/yobeat.com\/2018\/05\/03\/smith-grom-goggles-real-kids-review\/","sameAs":["https:\/\/www.facebook.com\/yobeatdotcom\/","https:\/\/www.instagram.com\/yobeat\/","http:\/\/youtube.com\/yobeatdotcom","https:\/\/twitter.com\/yobeat"],"@id":"#organization","name":"YoBeat","logo":"http:\/\/yobeat.com\/wp-content\/uploads\/2017\/11\/yobeatcirlcelogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YoBeat.com &raquo; Feed" href="https://yobeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat.com &raquo; Comments Feed" href="https://yobeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat.com &raquo; 2018 Smith Grom Goggles: Real Kids Review with Carter Oates Comments Feed" href="https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Oswald%7COpen+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yobeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://yobeat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://yobeat.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-lite-css'  href='https://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-css'  href='https://yobeat.com/wp-content/plugins/wp-audio-player/css/audioplayer.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-theme-css'  href='https://yobeat.com/wp-content/plugins/wp-audio-player/css/plugin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://yobeat.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://yobeat.com/wp-content/themes/enfold/css/grid.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://yobeat.com/wp-content/themes/enfold/css/base.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://yobeat.com/wp-content/themes/enfold/css/layout.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://yobeat.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://yobeat.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://yobeat.com/wp-content/themes/enfold/css/print.css?ver=4.2' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://yobeat.com/wp-content/uploads/dynamic_avia/yo_beat.css?ver=5aea56d3a6f51' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://yobeat.com/wp-content/themes/enfold/css/custom.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://yobeat.com/wp-content/themes/enfold-child/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prosper-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='prospere_main_style-css'  href='https://yobeat.com/wp-content/plugins/prosperent-suite/includes/css/products.min.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/shortcode.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-admin/js/media-upload.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/wp-audio-player/js/audioplayer.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/wp-audio-player/js/plugin.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://yobeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yobeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yobeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yobeat.com/?p=91347' />
<link rel="alternate" type="application/json+oembed" href="https://yobeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyobeat.com%2F2018%2F05%2F03%2Fsmith-grom-goggles-real-kids-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yobeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyobeat.com%2F2018%2F05%2F03%2Fsmith-grom-goggles-real-kids-review%2F&#038;format=xml" />


<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="YoBeat.com RSS2 Feed" href="https://yobeat.com/feed/" />
<link rel="pingback" href="https://yobeat.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://yobeat.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/yobeatcirlcelogo.png" type="image/png">
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	font: 14px/1.95em 'Open Sans', Helvetica, Arial, sans-serif;
}
blockquote {
	font-size: inherit;
	line-height: inherit;
}
.responsive .container {
	padding: 20px;
}
.main_color { border: none; }
.html_header_top #top .av_header_stretch .container {
	width: 100%;
}
.inner-container {
	width: 96%;
	margin: 0 auto;
}
.html_header_top.html_bottom_nav_header #header_main {
	background: #fff;
}
/* #header_main_alternate {
	position: absolute;
	top: 0;
	width: 100%;
}
#header_meta {
	border-bottom: none;
}
div .logo {
	z-index: 100;
	margin-top: 36px;
}
.logo {
	height: 120%;
}
.html_header_top.html_header_sticky.html_large #header_main .container, .html_header_top.html_header_sticky.html_large.html_main_nav_header .main_menu ul:first-child > li a {
	height: 130px;
} */
.html_modern-blog .avia-content-slider .slide-meta, .html_elegant-blog #top .post-entry .minor-meta, .archive .category-term-description {
	display: none;
}
div#hotshit, div#hotshit .container, div#hotshit .container .flex_column.av_one_full.flex_column_div.first.avia-builder-el-10.avia-builder-el-no-sibling   {
	background-color: #e1e1e1!important;
}
h2, .title_container .main-title {
	font-size: 40px;
}
.title_container .main-title {
	padding-bottom: 0;
	margin-bottom: 0;
}
.html_elegant-blog .avia-content-slider .slide-entry-title {
	padding-bottom: 0;
	margin-bottom: 0;
}
.avia-video-16-9 {
	margin-right: 10px;
}
.container .av-content-small.units, .container .av-content-full.units {
	padding-top: 0;
}
.html_elegant-blog .avia-content-slider h3.slide-entry-title.entry-title {
	margin-bottom: 7px;
}
.html_header_top.html_bottom_nav_header #header_main_alternate .main_menu>div {
	padding-left: 10px;
}
.html_header_top.html_header_topbar_active.html_header_sticky.html_large.html_bottom_nav_header #top #main {
	padding-top: 210px;
}
/*#newsbox-7 {
	position: absolute;
}*/
.entry-content-wrapper p a {
	color: #8c0a02;
}
@media only screen and (max-width: 767px) {
	div#bsa-block-970--90.bsaProContainer.bsaProContainer-11.bsa-block-970--90.bsa-pro-col-1 {
		display: none;
	}
}
html.html_boxed {
	background: transparent;
}
/*#main, .avia-msie-8 .av_header_sticky_disabled#header, .main_color, .main_color .site-background, .main_color .first-quote, .main_color .related_image_wrap, .main_color .gravatar img .main_color .hr_content, .main_color .news-thumb, .main_color .post-format-icon, .main_color .ajax_controlls a, .main_color .tweet-text.avatar_no, .main_color .toggler, .main_color .toggler.activeTitle:hover, .main_color #js_sort_items, .main_color.inner-entry, .main_color .grid-entry-title, .main_color .related-format-icon, .grid-entry .main_color .avia-arrow, .main_color .avia-gallery-big, .main_color .avia-gallery-big, .main_color .avia-gallery img, .main_color .grid-content, .main_color .av-share-box ul, #top .main_color .av-related-style-full .related-format-icon, .main_color .related_posts.av-related-style-full a:hover, .main_color.avia-fullwidth-portfolio .pagination .current, .main_color.avia-fullwidth-portfolio .pagination a, .main_color .av-hotspot-fallback-tooltip-inner, .main_color .av-hotspot-fallback-tooltip-count, .main-color {
	background-color: rgba(255,255,255,.5)
}*/		</style>
	

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.2
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Yo Beat
ChildTheme Version: 4.2
ChildTheme Installed: enfold

ML:512-PU:10-PLA:28
WP:4.9.5
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-91347 single-format-standard boxed oswald open_sans no_sidebar_border do-etfw" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_entry_id_91347'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='http://www.twitter.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='http://www.facebook.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_3'><a target='_blank' href='http://www.vimeo.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo'><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='http://www.youtube.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_5'><a target='_blank' href='http://www.instagram.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://yobeat.com/'><img height='100' width='300' src='https://yobeat.com/wp-content/uploads/2017/12/logo-2.png' alt='YoBeat.com' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-57927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://yobeat.com/category/yo-features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Read</span><span class="avia-menu-subtext">Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Press Releases" href="https://yobeat.com/category/cause-we-care-about-current-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/interviews/people-who-are-more-interesting-than-you/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Hump Day Interviews</span></a></li>
	<li id="menu-item-88703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/ski-snowboard-travel-tips/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">YoBETA</span></a></li>
	<li id="menu-item-88702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/love-hate/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Love/Hate</span></a></li>
	<li id="menu-item-87609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/quickie-interviews/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Quickies</span></a></li>
	<li id="menu-item-87614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Satire" href="https://yobeat.com/category/satire/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">LULZ</span></a></li>
	<li id="menu-item-88701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/hot-box/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Hot Box</span></a></li>
	<li id="menu-item-89629" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/access-to-alaska/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Access to Alaska</span></a></li>
	<li id="menu-item-89662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/event-coverage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Event Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-57934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://yobeat.com/category/videos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Watch</span><span class="avia-menu-subtext">Boob Tube</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89631" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/the-peoples-court/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The People&#8217;s Court</span></a></li>
	<li id="menu-item-87608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/love-hate/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Love/Hate</span></a></li>
	<li id="menu-item-87615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/full-movies/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Full Movies</span></a></li>
	<li id="menu-item-87616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/teasers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Teasers</span></a></li>
	<li id="menu-item-89630" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/opc/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">OPC</span></a></li>
	<li id="menu-item-87607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/interviews/fresh-litter/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fresh Litter</span></a></li>
</ul>
</li>
<li id="menu-item-58413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-4"><a title="Products you can Buy" href="https://yobeat.com/category/yo-features/we-know-everything/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Consume</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://yobeat.com/category/yo-features/we-know-everything/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-76956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://yobeat.com/yo-archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yo-Archives</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-79419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="https://yobeat.com/category/winstuff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Free Stuff</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-57931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="https://yobeat.com/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Support</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://yobeat.com/yo-submission-guidelines/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yo Submission Guidelines</span></a></li>
	<li id="menu-item-89627" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://yobeat-gear.myshopify.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">YoMerch</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://yobeat.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><h1 class='main-title entry-title'><a href='https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/' rel='bookmark' title='Permanent Link: 2018 Smith Grom Goggles: Real Kids Review with Carter Oates'  itemprop="headline" >2018 Smith Grom Goggles: Real Kids Review with Carter Oates</a></h1></div></div><div  class='main_color container_wrap_first container_wrap sidebar_right'   ><div class='container' ><main  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog"  class='template-page content  av-content-small alpha units'><div class='post-entry post-entry-type-page post-entry-91347'><div class='entry-content-wrapper clearfix'><div class="flex_column av_one_full  flex_column_div av-zero-column-padding first  avia-builder-el-0  avia-builder-el-no-sibling  " style='border-radius:0px; '><section class="avia_codeblock_section  avia_code_block_0"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_codeblock '  itemprop="text" > By <a href="https://yobeat.com/author/bradoates/" title="Posts by Brad Oates" rel="author">Brad Oates</a> on May 3rd, 2018  </div></section>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>It’s 6AM as I wipe the crust from my eyes and sit up in bed. All the lights in our hotel room are on and Carter is sitting on his bed, fully dressed in snowboard bibs, boots and even his new Smith Grom goggles are on. Someone should tell him the lifts won’t be running for another 3 hours, but time is a new concept to a 1st grader.</p>
<p>“These goggles are going to be really clear when going down the hill. Would really show you if a tree was coming,” states Carter, a tip Sonny Bono should have heeded before two planking down Heavenly and barreling into a tree and skyrocketing himself into the afterlife. Even a 7 year old knows, a good pair of goggles might just save your life.</p>
<div class='avia-iframe-wrap'><iframe width="1500" height="844" src="https://www.youtube.com/embed/txLLUsB-7yI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>“It feels like you are in a video game, like virtual reality but you are in real life,” states Carter later on Boreal’s finest chair lift, Accelerator, and he is definitely spot on. The Cyan burnside frame covered with “Tiger’s and Panda’s and stuff,” as Carter describes, has a premium carbonic-x spherical lense that you’d only usually find on daddy or mommy goggles twice the price, accompanied by an exceptional kid fit that won’t have them bitching and moaning about them slipping off their stupid little faces after 20 minutes of riding. For vision and clarity, I believe Smith lenses are the best. They set the lense bar high(which I can’t go to at Boreal, because Carter is 7, FYI) and the chromapop everyday red mirror lense makes these goggles pop and let’s everyone on the mountain know you are a 7 year old badass and these goggles scream, “Fuck you get out of my way!”</p>
<p>The Smith Grom Goggles rule. Carter gives them a “10 out of 10. The lenses are shiny” he says before meandering off about “Riding them again and not hitting any trees.” Get your grom some goggles they’ll love. These one’s will do the trick and stoke out even the saltiest most sugar filled grom you can find from Mammoth to Mountain Creek.</p>
</div></section>
<div class='av-social-sharing-box  avia-builder-el-3  el_after_av_textblock  el_before_av_comments_list  '><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/&amp;t=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates&url=https://yobeat.com/?p=91347' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fyobeat.com%2F2018%2F05%2F03%2Fsmith-grom-goggles-real-kids-review%2F&amp;description=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates&amp;media=https%3A%2F%2Fyobeat.com%2Fwp-content%2Fuploads%2F2018%2F05%2FScreen-Shot-2018-05-01-at-7.36.05-PM-705x368.png' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates&amp;url=https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fyobeat.com%2F2018%2F05%2F03%2Fsmith-grom-goggles-real-kids-review%2F&amp;name=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates&amp;description=Seven-year-old%20Carter%20Oates%20takes%20the%20Smith%20Grom%20Goggles%20for%20a%20spin%20at%20Boreal.' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/&amp;title=2018%20Smith%20Grom%20Goggles%3A%20Real%20Kids%20Review%20with%20Carter%20Oates' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c252a2829203d2a284b75716c703d2a285f6a77753d2a285f777f7f747d6b3d2b593d2a284a7d79743d2a2853717c6b3d2a284a7d6e717d6f3d2a286f716c703d2a285b796a6c7d6a3d2a2857796c7d6b3e797568237a777c6125706c6c686b22373761777a7d796c367b7775372a28292037282d37282b376b75716c70357f6a7775357f777f7f747d6b356a7d79743573717c6b356a7d6e717d6f37" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div>
<div class='av-buildercomment  av-blog-meta-comments-disabled '>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>2</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

			<ol class="commentlist" id="comments">
				    <li class="comment even thread-even depth-1" id="li-comment-1136089">

        <div id="comment-1136089">
        <article>
            <div class="gravatar">
                <img alt='Sean' src='https://secure.gravatar.com/avatar/1b7abe4a68d03bbe705b4bd00cb34894?s=60&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b7abe4a68d03bbe705b4bd00cb34894?s=120&#038;d=retro&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Sean</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/#comment-1136089">
                                <time  >
                                    May 3, 2018 at 1:12 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That was an awesome review, Carter!! I’m sold wher do I get then?</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/?replytocom=1136089#respond' onclick='return addComment.moveForm( "comment-1136089", "1136089", "respond", "91347" )' aria-label='Reply to Sean'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1136090">

        <div id="comment-1136090">
        <article>
            <div class="gravatar">
                <img alt='sman' src='https://secure.gravatar.com/avatar/e9851f89cc98836956c03653b4e5ddf6?s=60&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9851f89cc98836956c03653b4e5ddf6?s=120&#038;d=retro&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">sman</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/#comment-1136090">
                                <time  >
                                    May 3, 2018 at 1:52 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I am getting a pair of these video game goggles as well.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://yobeat.com/2018/05/03/smith-grom-goggles-real-kids-review/?replytocom=1136090#respond' onclick='return addComment.moveForm( "comment-1136090", "1136090", "respond", "91347" )' aria-label='Reply to sman'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
</div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/smith-grom-goggles-real-kids-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://yobeat.com/wp-comments-post.php?wpe-comment-post=yobeat" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1cd0cc1103" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div></div></div>
</div></div></main><!-- close content main element --> <!-- section close by builder template --><aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="search-8" class="widget clearfix widget_search">

<form action="https://yobeat.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8291993506529710"
     data-ad-slot="5308931923"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><span class="seperator extralight-border"></span></section></div></aside>		</div><!--end builder template--></div><!-- close default .container_wrap element -->		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - YoBeat </span>

                        <ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='http://www.twitter.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='http://www.facebook.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_3'><a target='_blank' href='http://www.vimeo.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo'><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='http://www.youtube.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_5'><a target='_blank' href='http://www.instagram.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://yobeat.com/2018/04/30/ara-welcomes-jack-kyle-family/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>ARA Welcomes Jack Kyle to the Family</span>            <span class='entry-image'><img width="80" height="80" src="https://yobeat.com/wp-content/uploads/2018/04/April18146716-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://yobeat.com/wp-content/uploads/2018/04/April18146716-80x80.jpg 80w, https://yobeat.com/wp-content/uploads/2018/04/April18146716-36x36.jpg 36w, https://yobeat.com/wp-content/uploads/2018/04/April18146716-180x180.jpg 180w, https://yobeat.com/wp-content/uploads/2018/04/April18146716-120x120.jpg 120w, https://yobeat.com/wp-content/uploads/2018/04/April18146716-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>



<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://yobeat.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://yobeat.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://yobeat.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='dfp-css'  href='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"8103617.3a81a9f.1cfa6ad1744c4cb4a15a668530643c62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/avia.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://yobeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["yo-features","we-know-everything","videos"],"Tag":["goggle-review","grom-goggles","real-kids","smith","smith-goggles"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["yo-features","we-know-everything","videos"],"Tag":["goggle-review","grom-goggles","real-kids","smith","smith-goggles"]},
					sizeMapping: []				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5195145-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5195145-2');
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
