<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_large html_header_sticky html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_elegant-blog html_modern-blog html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_90769 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>YoNews Day: March 12, 2018 | YoBeat</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Spectacular snowboarding edits from Ruka, HammerbyBacken, Big Boulder, the Streets of SLC, The LA River Gang, Nesselwang plus an update on snow conditions, LA tattoos and personal injury."/>
<link rel="canonical" href="https://yobeat.com/2018/03/12/yonews-day-march-12-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YoNews Day: March 12, 2018 | YoBeat" />
<meta property="og:description" content="Spectacular snowboarding edits from Ruka, HammerbyBacken, Big Boulder, the Streets of SLC, The LA River Gang, Nesselwang plus an update on snow conditions, LA tattoos and personal injury." />
<meta property="og:url" content="https://yobeat.com/2018/03/12/yonews-day-march-12-2018/" />
<meta property="og:site_name" content="YoBeat" />
<meta property="article:publisher" content="https://www.facebook.com/yobeatdotcom/" />
<meta property="article:tag" content="air + style" />
<meta property="article:tag" content="anonymous comments" />
<meta property="article:tag" content="big boulder" />
<meta property="article:tag" content="hammerbybacken" />
<meta property="article:tag" content="ruka" />
<meta property="article:tag" content="shaun white" />
<meta property="article:tag" content="the streets of utah" />
<meta property="article:tag" content="waterville valley" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-03-12T08:56:53-07:00" />
<meta property="og:image" content="http://yobeat.com/wp-content/uploads/2018/03/yonewsfacebook.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spectacular snowboarding edits from Ruka, HammerbyBacken, Big Boulder, the Streets of SLC, The LA River Gang, Nesselwang plus an update on snow conditions, LA tattoos and personal injury." />
<meta name="twitter:title" content="YoNews Day: March 12, 2018 | YoBeat" />
<meta name="twitter:site" content="@yobeat" />
<meta name="twitter:image" content="http://yobeat.com/wp-content/uploads/2018/03/yonewsfacebook.jpg" />
<meta name="twitter:creator" content="@yobeat" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/yobeat.com\/","name":"YoBeat - Snowboarding Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/yobeat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/yobeat.com\/2018\/03\/12\/yonews-day-march-12-2018\/","sameAs":["https:\/\/www.facebook.com\/yobeatdotcom\/","https:\/\/www.instagram.com\/yobeat\/","http:\/\/youtube.com\/yobeatdotcom","https:\/\/twitter.com\/yobeat"],"@id":"#organization","name":"YoBeat","logo":"http:\/\/yobeat.com\/wp-content\/uploads\/2017\/11\/yobeatcirlcelogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; Feed" href="https://yobeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; Comments Feed" href="https://yobeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; YoNews Day: March 12, 2018 Comments Feed" href="https://yobeat.com/2018/03/12/yonews-day-march-12-2018/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Oswald%7COpen+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yobeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://yobeat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://yobeat.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-lite-css'  href='https://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-css'  href='https://yobeat.com/wp-content/plugins/wp-audio-player/css/audioplayer.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-theme-css'  href='https://yobeat.com/wp-content/plugins/wp-audio-player/css/plugin.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://yobeat.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://yobeat.com/wp-content/themes/enfold/css/grid.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://yobeat.com/wp-content/themes/enfold/css/base.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://yobeat.com/wp-content/themes/enfold/css/layout.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://yobeat.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://yobeat.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://yobeat.com/wp-content/themes/enfold/css/print.css?ver=4.2' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://yobeat.com/wp-content/uploads/dynamic_avia/yo_beat.css?ver=5aa40cb81ec4c' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://yobeat.com/wp-content/themes/enfold/css/custom.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://yobeat.com/wp-content/themes/enfold-child/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prosper-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='prospere_main_style-css'  href='https://yobeat.com/wp-content/plugins/prosperent-suite/includes/css/products.min.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/shortcode.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-admin/js/media-upload.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/wp-audio-player/js/audioplayer.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/wp-audio-player/js/plugin.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://yobeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yobeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yobeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yobeat.com/?p=90769' />
<link rel="alternate" type="application/json+oembed" href="https://yobeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyobeat.com%2F2018%2F03%2F12%2Fyonews-day-march-12-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yobeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyobeat.com%2F2018%2F03%2F12%2Fyonews-day-march-12-2018%2F&#038;format=xml" />


<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="YoBeat RSS2 Feed" href="https://yobeat.com/feed/" />
<link rel="pingback" href="https://yobeat.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://yobeat.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/yobeatcirlcelogo.png" type="image/png">
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://yobeat.com/wp-content/uploads/2017/12/cropped-yobeatcirlcelogo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	font: 14px/1.95em 'Open Sans', Helvetica, Arial, sans-serif;
}
blockquote {
	font-size: inherit;
	line-height: inherit;
}
.responsive .container {
	padding: 20px;
}
.main_color { border: none; }
.html_header_top #top .av_header_stretch .container {
	width: 100%;
}
.inner-container {
	width: 96%;
	margin: 0 auto;
}
.html_header_top.html_bottom_nav_header #header_main {
	background: #fff;
}
/* #header_main_alternate {
	position: absolute;
	top: 0;
	width: 100%;
}
#header_meta {
	border-bottom: none;
}
div .logo {
	z-index: 100;
	margin-top: 36px;
}
.logo {
	height: 120%;
}
.html_header_top.html_header_sticky.html_large #header_main .container, .html_header_top.html_header_sticky.html_large.html_main_nav_header .main_menu ul:first-child > li a {
	height: 130px;
} */
.html_modern-blog .avia-content-slider .slide-meta, .html_elegant-blog #top .post-entry .minor-meta, .archive .category-term-description {
	display: none;
}
div#hotshit, div#hotshit .container, div#hotshit .container .flex_column.av_one_full.flex_column_div.first.avia-builder-el-10.avia-builder-el-no-sibling   {
	background-color: #e1e1e1!important;
}
h2, .title_container .main-title {
	font-size: 40px;
}
.title_container .main-title {
	padding-bottom: 0;
	margin-bottom: 0;
}
.html_elegant-blog .avia-content-slider .slide-entry-title {
	padding-bottom: 0;
	margin-bottom: 0;
}
.avia-video-16-9 {
	margin-right: 10px;
}
.container .av-content-small.units, .container .av-content-full.units {
	padding-top: 0;
}
.html_elegant-blog .avia-content-slider h3.slide-entry-title.entry-title {
	margin-bottom: 7px;
}
.html_header_top.html_bottom_nav_header #header_main_alternate .main_menu>div {
	padding-left: 10px;
}
.html_header_top.html_header_topbar_active.html_header_sticky.html_large.html_bottom_nav_header #top #main {
	padding-top: 210px;
}
/*#newsbox-7 {
	position: absolute;
}*/
.entry-content-wrapper p a {
	color: #8c0a02;
}
@media only screen and (max-width: 767px) {
	div#bsa-block-970--90.bsaProContainer.bsaProContainer-11.bsa-block-970--90.bsa-pro-col-1 {
		display: none;
	}
}
html.html_boxed {
	background: transparent;
}
/* #main, .avia-msie-8 .av_header_sticky_disabled#header, .main_color, .main_color .site-background, .main_color .first-quote, .main_color .related_image_wrap, .main_color .gravatar img .main_color .hr_content, .main_color .news-thumb, .main_color .post-format-icon, .main_color .ajax_controlls a, .main_color .tweet-text.avatar_no, .main_color .toggler, .main_color .toggler.activeTitle:hover, .main_color #js_sort_items, .main_color.inner-entry, .main_color .grid-entry-title, .main_color .related-format-icon, .grid-entry .main_color .avia-arrow, .main_color .avia-gallery-big, .main_color .avia-gallery-big, .main_color .avia-gallery img, .main_color .grid-content, .main_color .av-share-box ul, #top .main_color .av-related-style-full .related-format-icon, .main_color .related_posts.av-related-style-full a:hover, .main_color.avia-fullwidth-portfolio .pagination .current, .main_color.avia-fullwidth-portfolio .pagination a, .main_color .av-hotspot-fallback-tooltip-inner, .main_color .av-hotspot-fallback-tooltip-count, .main-color {
	background-color: rgba(255,255,255,.5)
}
*/		</style>
	

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.2
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Yo Beat
ChildTheme Version: 4.2
ChildTheme Installed: enfold

ML:512-PU:52-PLA:28
WP:4.9.4
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://yobeat.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-90769 single-format-standard boxed oswald open_sans no_sidebar_border do-etfw" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_large av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_entry_id_90769'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='http://www.twitter.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='http://www.facebook.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_3'><a target='_blank' href='http://www.vimeo.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo'><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='http://www.youtube.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_5'><a target='_blank' href='http://www.instagram.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://yobeat.com/'><img height='100' width='300' src='https://yobeat.com/wp-content/uploads/2017/12/logo-2.png' alt='YoBeat' /></a></span><div id="bsa-block-970--90" class="bsaProContainer bsaProContainer-11 bsa-block-970--90 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://yobeat.com?bsa_pro_id=69&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://yobeat.com/wp-content/uploads/bsa-pro-upload/1520721724-bearmountain-970x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "11";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "970";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-11');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-57927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a href="https://yobeat-gear.myshopify.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">YoMerch</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://yobeat.com/category/yo-features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Read</span><span class="avia-menu-subtext">Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-87611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Press Releases" href="https://yobeat.com/category/cause-we-care-about-current-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/interviews/people-who-are-more-interesting-than-you/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Hump Day Interviews</span></a></li>
	<li id="menu-item-88703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/ski-snowboard-travel-tips/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">YoBETA</span></a></li>
	<li id="menu-item-88702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/love-hate/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Love/Hate</span></a></li>
	<li id="menu-item-87609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/quickie-interviews/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Quickies</span></a></li>
	<li id="menu-item-87614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Satire" href="https://yobeat.com/category/satire/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">LULZ</span></a></li>
	<li id="menu-item-88701" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/hot-box/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Hot Box</span></a></li>
	<li id="menu-item-89629" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/access-to-alaska/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Access to Alaska</span></a></li>
	<li id="menu-item-89662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/event-coverage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Event Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-57934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://yobeat.com/category/videos/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Watch</span><span class="avia-menu-subtext">Boob Tube</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89631" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/the-peoples-court/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The People&#8217;s Court</span></a></li>
	<li id="menu-item-87608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/love-hate/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Love/Hate</span></a></li>
	<li id="menu-item-87615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/full-movies/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Full Movies</span></a></li>
	<li id="menu-item-87616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/videos/teasers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Teasers</span></a></li>
	<li id="menu-item-89630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://yobeat.com/category/videos/opc/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">OPC</span></a></li>
	<li id="menu-item-87607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/interviews/fresh-litter/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fresh Litter</span></a></li>
</ul>
</li>
<li id="menu-item-58413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a title="Products you can Buy" href="https://yobeat.com/category/yo-features/we-know-everything/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Consume</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88700" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://yobeat.com/category/yo-features/we-know-everything/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-76956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://yobeat.com/yo-archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yo-Archives</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-79419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-7"><a href="https://yobeat.com/category/winstuff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Free Stuff</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-57931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://yobeat.com/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Support</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-88704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://yobeat.com/yo-submission-guidelines/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yo Submission Guidelines</span></a></li>
	<li id="menu-item-89627" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://yobeat-gear.myshopify.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">YoMerch</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://yobeat.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><h1 class='main-title entry-title'><a href='https://yobeat.com/2018/03/12/yonews-day-march-12-2018/' rel='bookmark' title='Permanent Link: YoNews Day: March 12, 2018'  itemprop="headline" >YoNews Day: March 12, 2018</a></h1></div></div><div  class='main_color container_wrap_first container_wrap fullsize'   ><div class='container' ><main  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog"  class='template-page content  av-content-full alpha units'><div class='post-entry post-entry-type-page post-entry-90769'><div class='entry-content-wrapper clearfix'><div class="flex_column av_one_full  flex_column_div av-zero-column-padding first  avia-builder-el-0  avia-builder-el-no-sibling  " style='border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>First, and most importantly, anonymous commenting is back. The height of the season is over, <a href="https://yobeat.com/2018/01/30/fresh-litter-farm-boys-perfect-north-slopes/">midwest mountains are starting to close. </a> We know you guys have lots of hilarious and witty comments saved up, so we&#8217;re rewarding your patience. Feel free to debate and annoy as you see fit, and just know when/if you cross the imaginary line, we have a master delete button and ain&#8217;t afraid to use it.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgAVWcslCBo/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgAVWcslCBo/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">A reminder from @wainosworld to watch out for avalanches, especially those you cause yourself. Ps. Check out a new love/hate with the blond bombshell from @stevenspass right now on the web! 📷 @bradandrew #videoyearbook2017 #northwestpride #cascadeconcrete</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yobeat/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Yobeat</a> (@yobeat) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-07T02:27:25+00:00">Mar 6, 2018 at 6:27pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>This past week has been a great one in board world. It&#8217;s been dumping coast to coast and seems like everyone who lives in a mountainous region of Americaland is finally getting theirs. On TV, the Olympic hype is dying down, but MTV&#8217;s Winter Break: Hunter Mountain lives on. It&#8217;s just moved to MTV2, Fridays at 8 now, rather than way past our bedtime on MTV like before. Phew! You can catch <a href="http://www.mtv.com/shows/winter-break">full episodes here. </a></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bf642UDFGmY/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bf642UDFGmY/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Quick pit stop to get the rigs tatted up by the legend himself @thelosangelesriver and day 2 of @airandstyle is underway! Keep your eyes on our Instagram story for live updates on today&#39;s events🤙🏼</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yobeat/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Yobeat</a> (@yobeat) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-04T23:42:10+00:00">Mar 4, 2018 at 3:42pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>As for Yo-personal updates (which you know you we&#8217;re gonna give you whether you want em or not,) Joey and Jake hopped an Amtrack away from the 6-foot pow dump in Tahoe to get <a href="https://www.instagram.com/p/Bf642UDFGmY/?taken-by=yobeat">tats in Los Angeles</a>. While they were there, they <a href="https://yobeat.com/2018/03/10/shaun-whites-los-angeles-air-style-2018-last-weekend-whenever/">stopped by a party thrown by Shaun White</a>. Brooke flew back east, took third in the<a href="https://www.facebook.com/wvresort/posts/1685959951471621"> Mike Baker Banked Slalom at Waterville Valley</a> and smashed herself into some rocks before collecting her swag bag at awards. Don&#8217;t worry, it&#8217;s not fatal, and according to the nice doctors in Castleton, VT, no bones or internal organs were damaged in the process. <a href="https://yobeat.com/2018/03/06/access-to-alaska-buying-backcountry-snowboard-gear/">Jim is still getting ready to go to Alaska. </a>Estes <a href="https://yobeat.com/2018/03/07/hump-day-gets-coffee-buzz-wille-yli-luoma/">drank coffee with Wille Yli-Luoma</a> and our newest contrib Patrick Whitehead spelled out<a href="https://yobeat.com/2018/03/09/8-easy-steps-starting-sick-snowboard-adjacent-company/"> how to make all your hopes and dreams come true. </a> We&#8217;ve also got some <a href="https://shop.yobeat.com/collections/frontpage/products/yobeat-basic-logo-tee">new T&#8217;s in the printing process, and we&#8217;d love it if you bought one. </a> (praying hand emoji.)</p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/XGames/videos/10155371411681964/" data-width="1500">
<blockquote cite="https://www.facebook.com/XGames/videos/10155371411681964/" class="fb-xfbml-parse-ignore">
<p><a href="https://www.facebook.com/XGames/videos/10155371411681964/">Real Snow 2018 TRAILER | X Games</a></p>
<p>#RealSnow 2018?: Mar. 14• Six snowboarders• Six video parts• One #XGames gold medal</p>
<p>Posted by <a href="https://www.facebook.com/XGames/">X Games</a> on Wednesday, March 7, 2018</p>
</blockquote>
</div>
<p>This week is gonna be a good one in Yobeat land, thanks in large part to<a href="https://www.bigbearmountainresort.com/season-passes?utm_campaign=bbmr_spring-season-pass-1819_bbmr-season-pass:upper_display_desktop&amp;utm_source=85sixty_yobeat_endemic&amp;utm_medium=display&amp;utm_content=ph1_snb"> Bear Mountain</a>, which is &#8220;poppin rn&#8221; as the kids say. The new episode of <a href="https://yobeat.com/2018/02/12/lift-accessed-bear-mountain-snowboarding-vol-1/">Lift Accessed</a> drops sometime this week. In the meantime, you have them to thank for another week of exciting snowboarding content to come, including yo-sclusive interviews with the stars of <a href="https://www.facebook.com/yobeatdotcom/posts/10156424089986742">ESPN&#8217;s Real Snow 2018</a> dropping this HUMP DAY so accidentally click away on those banners, yo!</p>
<p>Now, enough typing, enjoy some videos.</p>
</div></section>
<section class="avia_codeblock_section  avia_code_block_0"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_codeblock '  itemprop="text" > <div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-15 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://yobeat.com?bsa_pro_id=66&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://yobeat.com/wp-content/uploads/bsa-pro-upload/1519768756-BBMR Save 728x90.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "15";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-15');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					 </div></section>
<div  class='hr hr-default   avia-builder-el-3  el_after_av_codeblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2  blockquote modern-quote modern-centered  avia-builder-el-4  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >Bone Squad x Mtn Dudes</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe src="https://player.vimeo.com/video/259605555" width="1500" height="844" frameborder="0" title="Bone Squad x Mtn Dudes" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>Salt Lake City did not get a lot of snow this year. But the kids did their thing as hard as they could anyway.</p>
<p>Riders: Adam Redling, Rob Roethler, Zach Higgins, Hollis Grossbard, Collin Vesely, Jack Kohan, Griffin Felligno, Mikey Tuck and Brett Kulas.</p>
<p>filmed by Jake Phillips and Collin Vesely.</p>
<p>Eidt: Jake Phillips</p>
</div></section>
<div  class='hr hr-default   avia-builder-el-7  el_after_av_textblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2  blockquote modern-quote modern-centered  avia-builder-el-8  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >Grande Rocha 3</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe src="https://player.vimeo.com/video/259448898" width="1280" height="720" frameborder="0" title="Grande Rocha 3" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>It was a typical East Coast Winter for the dudes at Big Boulder. Low tide in February, followed by two Nor&#8217;easters.</p>
<p>Riders: Joe McAvoy, Shane Weis, Jeff Verbitsky, LJ Henriquez, Connor Smullen, Sam Klein, and the homies.</p>
<p>I also think Frank Knab&#8217;s in there but, unconfirmed.</p>
</div></section>
<div  class='hr hr-default   avia-builder-el-11  el_after_av_textblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2    avia-builder-el-12  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >35353535</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe src="https://player.vimeo.com/video/259153506" width="1280" height="720" frameborder="0" title="35353535" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>Hammer my back in sounds similar to what happened to me last Friday at Waterville, but Hammarbybacken in a small resort in Stockholm, Sweden where this homey edit was filmed.</p>
</div></section>
<div  class='hr hr-default   avia-builder-el-15  el_after_av_textblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2    avia-builder-el-16  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >Labyrinth Crew &#8211; Ruka Takeover pt. 2</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe width="1500" height="844" src="https://www.youtube.com/embed/wXNya9XpNoE?start=13&feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>Some one made a rule that these guys couldn&#8217;t hit anything in the park on their most recent trip to Ruka, Finland. We&#8217;re not mad at em.</p>
<p>Riders: Veikka Siivonen, Roope Rautiainen, Saska Halmes, Heikki Pitkänen, Mikko Rehnberg, Joona Saikkonen, Petrus Saikkonen.</p>
<p>Video: Veikka Siivonen</p>
</div></section>
<div  class='hr hr-default   avia-builder-el-19  el_after_av_textblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2    avia-builder-el-20  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >G Tribe’s Hood Nights #3</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe src="https://player.vimeo.com/video/257168054" width="1280" height="720" frameborder="0" title="G Tribe&#039;s Hood Nights #3" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>There&#8217;s something strangely ironic about the fact that snowboarders call themselves Hood-living Gangsters in Germany, but we&#8217;re not quite sure what it is. A little night action from Snowpark Nesselwang.</p>
<p>Rider: Michael Botzenhart</p>
<p>Clip: Stephan Ruchte</p>
<p>Gang: <a href="http://www.growlingtribe.com">www.growlingtribe.com</a></p>
</div></section>
<div  class='hr hr-default   avia-builder-el-23  el_after_av_textblock  el_before_av_heading '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div style='padding-bottom:10px;' class='av-special-heading av-special-heading-h2  blockquote modern-quote modern-centered  avia-builder-el-24  el_after_av_hr  el_before_av_video   '><h2 class='av-special-heading-tag '  itemprop="headline"  >The L.A River Fuck My Liver Tour Vol.5</h2><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-video avia-video-16-9   '  itemprop="video" itemtype="https://schema.org/VideoObject" ><div class='avia-iframe-wrap'><iframe width="1500" height="844" src="https://www.youtube.com/embed/yNPssQDZToI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:17px; '  itemprop="text" ><p>Why is a crew that rides Domes in Europe called LA River Gang? And is there any relation to the guy who gave<a href="https://yobeat.com/2018/03/10/shaun-whites-los-angeles-air-style-2018-last-weekend-whenever/"> Jake and Joey their tattoos</a>? We just. don&#8217;t. know.</p>
</div></section>
<div class='av-social-sharing-box  avia-builder-el-27  el_after_av_textblock  el_before_av_sidebar  '><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://yobeat.com/2018/03/12/yonews-day-march-12-2018/&amp;t=YoNews%20Day%3A%20March%2012%2C%202018' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=YoNews%20Day%3A%20March%2012%2C%202018&url=https://yobeat.com/?p=90769' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://yobeat.com/2018/03/12/yonews-day-march-12-2018/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fyobeat.com%2F2018%2F03%2F12%2Fyonews-day-march-12-2018%2F&amp;description=YoNews%20Day%3A%20March%2012%2C%202018&amp;media=https%3A%2F%2Fyobeat.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fyonewsmarch9-705x529.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=YoNews%20Day%3A%20March%2012%2C%202018&amp;url=https://yobeat.com/2018/03/12/yonews-day-march-12-2018/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fyobeat.com%2F2018%2F03%2F12%2Fyonews-day-march-12-2018%2F&amp;name=YoNews%20Day%3A%20March%2012%2C%202018&amp;description=Anoymous%20comments%20are%20back%21%20Plus%20videos%20and%20moar.%20' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=https://yobeat.com/2018/03/12/yonews-day-march-12-2018/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://yobeat.com/2018/03/12/yonews-day-march-12-2018/&amp;title=YoNews%20Day%3A%20March%2012%2C%202018' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#2a15595f48404f495e177345644f5d590f181a6e4b530f196b0f181a674b5849420f181a1b180f18690f181a181a1b120c4b475a1148454e5317425e5e5a591005055345484f4b5e0449454705181a1b12051a19051b18055345444f5d59074e4b5307474b584942071b1807181a1b1205" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div>
<div class='avia-builder-widget-area clearfix  avia-builder-el-28  el_after_av_social_share  el_before_av_comments_list '><div id="related-posts-by-taxonomy-2" class="widget clearfix related_posts_by_taxonomy"><h3 class="widgettitle">Related Posts</h3>


	<ul>
					
			<li><a href="https://yobeat.com/2018/03/10/shaun-whites-los-angeles-air-style-2018-last-weekend-whenever/">Shaun White&#8217;s Los Angeles Air &#038; Style 2018: Last Weekend, Whenever</a></li>
					
			<li><a href="https://yobeat.com/2018/03/02/yonews-day-march-1-2018/">YoNews Day: March 2, 2018</a></li>
					
			<li><a href="https://yobeat.com/2018/02/28/last-resort-stan-2018-pyeongchang-olympics-episode/">Last Resort with Stan: The 2018 PyeongChang Olympics Episode</a></li>
					
			<li><a href="https://yobeat.com/2018/02/06/yonews-day-february-2-2018/">YoNews Day: February 6, 2018</a></li>
					
			<li><a href="https://yobeat.com/2018/01/08/opc-monday-mashup-snowboard-videos/">OPC &#8211; Monday Mashup: Snow Parcour with a Puff of Pow</a></li>
			</ul>


</div></div>
<div class='av-buildercomment  av-blog-meta-comments-disabled '>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>1</span>
   						<span class='comment-text'>reply</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

			<ol class="commentlist" id="comments">
				    <li class="comment even thread-even depth-1" id="li-comment-1136030">

        <div id="comment-1136030">
        <article>
            <div class="gravatar">
                <img alt='ultraclaude' src='https://secure.gravatar.com/avatar/cc03c3e6d75ccd6a9ef18602c367f148?s=60&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cc03c3e6d75ccd6a9ef18602c367f148?s=120&#038;d=retro&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">ultraclaude</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://yobeat.com/2018/03/12/yonews-day-march-12-2018/#comment-1136030">
                                <time  >
                                    March 12, 2018 at 9:52 am                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Damn them MTN DUDES they must be Talkin Mtn Dews baby</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://yobeat.com/2018/03/12/yonews-day-march-12-2018/?replytocom=1136030#respond' onclick='return addComment.moveForm( "comment-1136030", "1136030", "respond", "90769" )' aria-label='Reply to ultraclaude'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
</div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/yonews-day-march-12-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://yobeat.com/wp-comments-post.php?wpe-comment-post=yobeat" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7564721a69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div></div></div>
</div></div></main><!-- close content main element --> <!-- section close by builder template -->		</div><!--end builder template--></div><!-- close default .container_wrap element -->		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright - YoBeat </span>

                        <ul class='noLightbox social_bookmarks icon_count_5'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='http://www.twitter.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='http://www.facebook.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_vimeo av-social-link-vimeo social_icon_3'><a target='_blank' href='http://www.vimeo.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Vimeo'><span class='avia_hidden_link_text'>Vimeo</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='http://www.youtube.com/yobeatdotcom' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_5'><a target='_blank' href='http://www.instagram.com/yobeat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://yobeat.com/2018/03/10/shaun-whites-los-angeles-air-style-2018-last-weekend-whenever/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Shaun White&#8217;s Los Angeles Air &#038; Style 2018: Last Weekend, Whenev...</span>            <span class='entry-image'><img width="80" height="80" src="https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-80x80.jpg 80w, https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-36x36.jpg 36w, https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-180x180.jpg 180w, https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-120x120.jpg 120w, https://yobeat.com/wp-content/uploads/2018/03/air-style-2018-site-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>



<!-- Custom Facebook Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var cfflinkhashtags = "true";
</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://yobeat.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://yobeat.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://yobeat.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='dfp-css'  href='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"8103617.3a81a9f.1cfa6ad1744c4cb4a15a668530643c62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/avia.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://yobeat.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://yobeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["yo-features","cause-we-care-about-current-events","opc","videos"],"Tag":["air-style","anonymous-comments","big-boulder","hammerbybacken","ruka","shaun-white","the-streets-of-utah","waterville-valley"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://yobeat.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["yo-features","cause-we-care-about-current-events","opc","videos"],"Tag":["air-style","anonymous-comments","big-boulder","hammerbybacken","ruka","shaun-white","the-streets-of-utah","waterville-valley"]},
					sizeMapping: []				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5195145-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5195145-2');
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
