

<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>O.P.C: Wasted Youth: The Sequel - YoBeat</title>

<link rel="alternate" type="application/rss+xml" title="YoBeat RSS Feed" href="http://yobeat.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="YoBeat Atom Feed" href="http://yobeat.com/feed/atom/" />
<link rel="pingback" href="http://yobeat.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://yobeat.com/wp-content/themes/yobeat/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://yobeat.com/wp-content/themes/yobeat/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://yobeat.com/wp-content/themes/yobeat/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://yobeat.com/wp-content/themes/yobeat/css/ie9style.css" media="all" />
<![endif]-->

<!-- <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js"></script> -->


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="O.P.C: Wasted Youth: The Sequel - YoBeat" />
<meta property="og:description" content="A full flick full of youths who are certainly not wasting their youths on boredom." />
<meta property="og:url" content="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/" />
<meta property="og:site_name" content="YoBeat" />
<meta property="article:tag" content="canadians" />
<meta property="article:tag" content="opc" />
<meta property="article:tag" content="really good snowboard videos" />
<meta property="article:tag" content="revelstoke" />
<meta property="article:tag" content="Wasted Youth" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-11-17T16:41:55-08:00" />
<meta property="article:modified_time" content="2017-11-17T16:42:57-08:00" />
<meta property="og:updated_time" content="2017-11-17T16:42:57-08:00" />
<meta property="og:image" content="http://yobeat.com/wp-content/uploads/2017/11/wastedyouthmain.jpg" />
<meta property="og:image:width" content="1692" />
<meta property="og:image:height" content="1030" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A full flick full of youths who are certainly not wasting their youths on boredom." />
<meta name="twitter:title" content="O.P.C: Wasted Youth: The Sequel - YoBeat" />
<meta name="twitter:image" content="http://yobeat.com/wp-content/uploads/2017/11/wastedyouthmain.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/yobeat.com\/","name":"YoBeat","potentialAction":{"@type":"SearchAction","target":"http:\/\/yobeat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/yobeat.com\/2017\/11\/17\/full-flick-friday-wasted-youth-sequel\/","sameAs":[],"@id":"#organization","name":"YoBeat","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//css.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; Feed" href="http://yobeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; Comments Feed" href="http://yobeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YoBeat &raquo; O.P.C: Wasted Youth: The Sequel Comments Feed" href="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yobeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box, .widget_title, .widget_title_two, #home_carousel .jcarousel-skin-tango .carousel_post h1 a, .home_posts_title h2 { font-family:Oswald; }
	.featured_area_content_text, #home_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1, .video_widget { font-family:Oswald; }	
    
	h1, h2, h3, h4, h5, h6 { color: #!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	a { color: #!important; }
	a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #!important; }

	.right-heading h3 { color: #!important; } 

	.footer-heading h3 { color: #!important; } 
	.right-widget li a{ color: #!important; }
	.right-widget li a:hover { color: #!important; }
	.footer-widget li a { color: #!important; }
	.footer-widget li a:hover { color: #!important; }
	#crumbs, #crumbs a{ color: #!important; }
	#crumbs a:hover { color: #!important; }
	
	
	#header, #dc_jqaccordion_widget-7-item ul ul li a { background-color: #!important; } 
	
	#mainMenu ul li a { color: #!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	
	.post_format { background-color: #!important; } 
	.post_format_video { background-color: #!important; } 
	.post_format_image { background-color: #!important; } 
	
	
	.footer-heading h3 { background: #!important; } 

	#footer_box, .footer-heading h3 { background: #!important; }
	#footer_bottom { background: #!important; }
	
	.single_title h1 { font-size: 36px!important; } 
    
	#sidemenu li a.open, #sidemenu li a:hover, #sidemenu li:first-child a.open { background-color: #f14d4d!important; }
	#header, .archive_title h3, .post, #similar-post .similar_posts, .archive_title_bot h3, .right-heading { border-color: #f14d4d!important; }
	.first_word { color: #f14d4d!important; } 

	
	
	
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://yobeat.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://yobeat.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://yobeat.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://yobeat.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://yobeat.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-lite-css'  href='http://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css'  href='http://yobeat.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-css'  href='http://yobeat.com/wp-content/plugins/wp-audio-player/css/audioplayer.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-theme-css'  href='http://yobeat.com/wp-content/plugins/wp-audio-player/css/plugin.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://yobeat.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='http://css.rating-widget.com/wordpress/toprated.css?ck=Y2017M11D18&#038;ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='http://css.rating-widget.com/widget/recommendations.css?ck=Y2017M11D18&#038;ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='prosper-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='prospere_main_style-css'  href='http://yobeat.com/wp-content/plugins/prosperent-suite/includes/css/products.min.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://yobeat.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=3.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='my-style-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/yobeat.min.css?ver=1477327217' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='creamsoda_ticker-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/creamsoda_ticker.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/prettyPhoto.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/tipTip.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://yobeat.com/wp-content/themes/yobeat/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "3.2.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/wp-audio-player/js/audioplayer.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/wp-audio-player/js/plugin.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/stray-quotes/inc/stray_ajax.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://yobeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yobeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yobeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://yobeat.com/?p=87583' />
<link rel="alternate" type="application/json+oembed" href="http://yobeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyobeat.com%2F2017%2F11%2F17%2Ffull-flick-friday-wasted-youth-sequel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yobeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyobeat.com%2F2017%2F11%2F17%2Ffull-flick-friday-wasted-youth-sequel%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://yobeat.com/wp-content/plugins/flash-video-player/swfobject.js"></script>
<!-- begin nextgen-smooth scripts -->
          <script type="text/javascript"  src="http://yobeat.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/mootools.v1.11.js"></script>
          <script type="text/javascript"  src="http://yobeat.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.js"></script>
          <script type="text/javascript"  src="http://yobeat.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.transitions.js"></script>          
          <link   type="text/css"        href="http://yobeat.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/css/jd.gallery.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-smooth scripts -->
       <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- <meta name="NextGEN" version="2.2.14" /> -->
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><link rel="shortcut icon" type="image/x-icon" href="/wp-content/uploads/2014/06/favicon1.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<link rel="stylesheet" type="text/css" href="http://yobeat.com/wp-content/plugins/newspage/newspage.css" />
<link rel="icon" href="http://yobeat.com/wp-content/uploads/2015/11/cropped-yobeatsince1997r-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://yobeat.com/wp-content/uploads/2015/11/cropped-yobeatsince1997r-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://yobeat.com/wp-content/uploads/2015/11/cropped-yobeatsince1997r-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://yobeat.com/wp-content/uploads/2015/11/cropped-yobeatsince1997r-270x270.jpg" />

<script>
  (function(d) {
    if (d.getElementById('epictv-js-partner-embed')) return;
    var s = d.createElement('script'),
        f = d.getElementsByTagName('script')[0];
    s.id = 'epictv-js-partner-embed';
    s.src = "//www.epictv.com/partner/embed.js";
    f.parentNode.insertBefore(s, f);
  }(document));
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.defineSlot('/1804608/970x90_Leaderboard', [970, 90], 'div-gpt-ad-1398272425783-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/728x90_ContentStream', [728, 90], 'div-gpt-ad-1398272824134-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/728x90_ContentStream2', [728, 90], 'div-gpt-ad-1403557052229-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/728x90_ContentStream3', [728, 90], 'div-gpt-ad-1403557093235-0').addService(googletag.pubads());
googletag.defineSlot('/1804608/300x600_UpperSidebar', [300, 600], 'div-gpt-ad-1440105287696-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.defineSlot('/1804608/300x500_EpicTV', [300, 500], 'div-gpt-ad-1398273088182-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/340x450_Homepage', [340, 450], 'div-gpt-ad-1398272940366-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/MiddleSidebar_300x250', [300, 250], 'div-gpt-ad-1432930178175-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/ThePeoplesCourt_980x100', [980, 100], 'div-gpt-ad-1412715231407-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/Giro_InsultToInjury_980x100', [980, 100], 'div-gpt-ad-1416523422865-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/300x600_LowerSidebar', [300, 600], 'div-gpt-ad-1430774177852-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/Carbon300x600delivery', [300, 600], 'div-gpt-ad-1434652516935-0').addService(googletag.pubads());
    googletag.defineSlot('/1804608/300x250_Jared', [300, 250], 'div-gpt-ad-1434661344746-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
   googletag.defineSlot('/1804608/300x600-Jared-Lower', [300, 600], 'div-gpt-ad-1463688777883-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>


</head>


<style type="text/css" media="screen">
.comment .comment-text {
    overflow: hidden;
    word-break: break-word;
}
</style>

<body class="post-template-default single single-post postid-87583 single-format-standard features full-movies videos desktop">
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5195145-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260670450618668";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<div id="all_content">




<div id="header_top_menu">
	
<script type="text/javascript">
(function($){ 
	$(window).load(function(){ 
	   
		$('.demo').csTicker({
		tickerMode: 'mini', 
		tickerTitle: 'Latest >>', 
		autoAnimate: true,
		speed: 600 
		});

	})
})(jQuery);
</script>
	
	<div class="demo">
	<ul>
	
						
		
    	
	
	<li data-link="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/" data-title="O.P.C: Wasted Youth: The Sequel" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/" data-title="Hot Box: Bitches Deserve Respect!" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/15/last-weekend-whenever-rust-killington-opening-video/" data-title="Last Weekend, Whenever: Rust &#8211; A Killington Opening Video" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/14/lovehate-max-lyons/" data-title="Love/Hate: Max Lyons" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/14/cum-on-sponsor-me/" data-title="Cum On, Sponsor Me" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/13/five-snowboard-stunts-made-stu-say-soray-summer-2017/" data-title="Five Snowboard Stunts That Made Stu Say SORAY! &#8211; Summer 2017" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/13/last-resort-stan-october/" data-title="Last Resort with Stan: October" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/11/lovehate-jack-herald/" data-title="Love/Hate: Jack Herald" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/08/stranger-things-happened-hump-day-gabby-maiden/" data-title="Stranger Things Have Happened than A Hump Day With Gabby Maiden" data-featured="true"></li>

		
	
	<li data-link="http://yobeat.com/2017/11/07/fresh-litter-get-behind-broadcast-onlookers-minneapolis/" data-title="Fresh Litter: Get Down Behind the Broadcast with the Onlookers of Minneapolis" data-featured="true"></li>

	 
          
           
	</ul>
	</div>
	
        <div id="soc_book">
    	<a href="http://www.twitter.com/yobeat"><img class="xyz tip" data-alt-src="http://yobeat.com/wp-content/themes/yobeat/images/twitter_hover.png" src="http://yobeat.com/wp-content/themes/yobeat/images/twitter.png" alt="Twitter " title="Twitter " /></a>
	
        <a href="http://www.facebook.com/yobeatdotcom"><img class="xyz tip" data-alt-src="http://yobeat.com/wp-content/themes/yobeat/images/facebook_hover.png" src="http://yobeat.com/wp-content/themes/yobeat/images/facebook.png" alt="Facebook " title="Facebook " /></a>
    
    
	    <a href="http://www.vimeo.com/yobeatdotcom"><img class="xyz tip" data-alt-src="http://yobeat.com/wp-content/themes/yobeat/images/vimeo_hover.png" src="http://yobeat.com/wp-content/themes/yobeat/images/vimeo.png" alt="Vimeo " title="Vimeo " /></a>
    	
		
        <a href="http://www.youtube.com/yobeatdotcom"><img class="xyz tip" data-alt-src="http://yobeat.com/wp-content/themes/yobeat/images/youtube_hover.png" src="http://yobeat.com/wp-content/themes/yobeat/images/youtube.png" alt="Youtube " title="Youtube " /></a>
    	
	    
        <a href="http://www.instagram.com/yobeat"><img class="xyz tip" data-alt-src="http://yobeat.com/wp-content/themes/yobeat/images/instagram_hover.png" src="http://yobeat.com/wp-content/themes/yobeat/images/instagram.png" alt="Instagram " title="Instagram " /></a>
    
    
    </div>  
    	
</div>



	
	

<div id="header">
<div class="inner">

	<div id="title_box">
		
			
		
	    <a href="http://yobeat.com">
		    		    <img src="http://yobeat.com/wp-content/uploads/2017/09/YobeatLogo_new.png" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

	<div id="banner_header_970" class="mobile-hidden">
        <!-- 970x90 Leaderboard -->
        <div id='div-gpt-ad-1398272425783-0' style='width:970px; height:90px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398272425783-0'); });
        </script>
        </div>
	</div>		
	
	<div id="menu_box" class="closed">
		
	
    <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-header" class="menu"><li id="menu-item-57927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57927"><a href="/">Home</a></li>
<li id="menu-item-57934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57934"><a href="http://yobeat.com/category/videos/">Videos</a></li>
<li id="menu-item-57929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57929"><a href="http://yobeat.com/category/cause-we-care-about-current-events/">News</a></li>
<li id="menu-item-76956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76956"><a href="http://yobeat.com/yo-archives/">Yo-Archives</a></li>
<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57928"><a href="http://yobeat.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57958"><a href="http://yobeat.com/category/features/people-who-are-potentially-more-interesting-than-you/">Hump Day Interviews</a></li>
	<li id="menu-item-66469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66469"><a href="http://yobeat.com/category/features/summer-shred-guide/">Summer Shred Guide</a></li>
	<li id="menu-item-58413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58413"><a href="http://yobeat.com/category/features/we-know-everything/">Reviews</a>
	<ul  class="sub-menu">
		<li id="menu-item-66470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66470"><a href="http://yobeat.com/category/features/toesideterrors/">Toe Side Terrors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-79419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79419"><a href="http://yobeat.com/category/winstuff/">Win</a></li>
<li id="menu-item-57931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57931"><a href="http://yobeat.com/about/">About</a></li>
</ul></div>    </div>
	
	
</div>	
</div>

<div class="clear"></div>

<script type="text/javascript" src="http://www.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=50ceed75f99c06037353a75765848d817f7a5b76"></script>
<div id="main_content"> 
<div class="inner cf">
	
	    
        
        <!-- VIDEO -->
    
    
        <div class="video-container">
        <iframe src="//player.vimeo.com/video/243053616" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
    </div> 
    
    <div class="clear"></div>

        
    
            

<div id="single_content">	


<div class="clear"></div>

	
    <div class="single_post" id="post-87583" class="post-87583 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-full-movies category-videos tag-canadians tag-opc tag-really-good-snowboard-videos tag-revelstoke tag-wasted-youth features full-movies videos">
	
	   	

	   
	    		
	    <div class="single_thumbnail" style="display:none;">
		<a href="http://yobeat.com/wp-content/uploads/2017/11/wastedyouthmain.jpg" title="O.P.C: Wasted Youth: The Sequel" rel="prettyphoto">
	            <img src="http://yobeat.com/wp-content/uploads/2017/11/wastedyouthmain-760x463.jpg" alt="O.P.C: Wasted Youth: The Sequel" title="O.P.C: Wasted Youth: The Sequel"/>
	    </a>
		</div>
	    	   
	    			
		
	
	<div class="single_title">	  
	   <h1>O.P.C: Wasted Youth: The Sequel</h1> 
    </div>
	
	<div class="clear"></div>

		
	<div class="post_meta_line">
		<span class="post_time">17 November, 2017</span> 
		<span class="post_cats"><a href="http://yobeat.com/category/features/" rel="tag">Features</a>, <a href="http://yobeat.com/category/videos/full-movies/" rel="tag">Full Movies</a>, <a href="http://yobeat.com/category/videos/" rel="tag">Videos</a></span> 
		<span class="post_views"><span class="latest-comments">No Comments</span></span>
	</div> 
		
    <div class="clear"></div>
	
    <div class="single_text">
	    <p>Because working hard on a Friday is harder than working the rest of the week, we bring you O.P.C. (that&#8217;s other people&#8217;s content) complete with the clever and hilarious write up from the guys who were likely inspired by the guys who made Whiskey.&nbsp;</p>
<blockquote>
<p class="first">The movie the New York Times has so far been tight lipped about, WASTED YOUTH: The Sequel, is a raw and gritty look into the lives of the Revelstoke snowboard crew. Having made a name for themselves as being tree-burning-cigarette-smoking-whisky-drinking-red-neck snowboarders, they have once again pushed the limits of DIY snowboard film-making. After the success of their first full length snowboard movie, WASTED YOUTH had nowhere to go but down. Fortunately for themselves and their fans they have managed to once again raise the bar on what is considered &#8220;decent snowboarding&#8221;. This movie will surely be remembered by someone, somewhere for something; probably not for the snowboarding though.</p>
</blockquote>
<p>Featuring:<br />
Keith Martin<br />
Dozer<br />
Taylor Roberts<br />
Seb Grondin<br />
Chris Boyd<br />
Ben Bilocq<br />
Jess Kimura<br />
Sean Barrett<br />
Johan Rosen<br />
&amp;<br />
Friends: (Tommi Ollikainen, Samu Mikkonen, Jopi Elooranta, Johan Nordag, Shreddie, Nick Khattar, Twan,<br />
Danger Leblanc, Justin Cahill, Andrew Clark, Karl Jost).</p>
<p>Follow us on instagram, @<a href="http://instagram.com/support_wastedyouth">support_wastedyouth</a></p>
    </div>
	
	<div class="clear"></div>
    
    <style>
.yobeatsocial {display:block; width:100%; padding: 10px 10px 10px 0px;}
.yobeatsocial .yobeatfblike {float:left; margin-right: 30px;}
.yobeatsocial .yobeattweet {float:left;}
.yobeatsocial .yobeataddthisbutton { float:left;}
</style>
<div class="yobeatsocial">
    <div class="fb-like yobeatfblike" data-href="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
    <a href="https://twitter.com/share" class="twitter-share-button yobeattweet" data-url="http://yobeat.com/2017/11/17/full-flick-friday-wasted-youth-sequel/" data-via="yobeat" data-related="yobeat">Tweet</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    <!-- ADDTHIS BUTTON BEGIN -->
    <script type="text/javascript">
        var addthis_config = {
            services_exclude: 'facebook,twitter'
        }
    </script>
    <a href="http://www.addthis.com/bookmark.php?v=250" 
    class="addthis_counter addthis_pill_style yobeataddthisbutton"></a>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
    <!-- ADDTHIS BUTTON END -->
    <div style="clear:both;"></div>
</div><!--yobeatsocial-->    
    <div class="clear"></div>
    
    <div id="writer" class="cf">
    <p class="cf">
        <img src='http://yobeat.com/wp-content/uploads/thumbnails/jeremiahpaquette.jpg' alt='' /> <strong><a href="http://yobeat.com/author/jeremiahpaquette/" title="Posts by Jeremiah Paquette" rel="author">Jeremiah Paquette</a></strong> is a man of the people.<br />
        <span><a href="/cdn-cgi/l/email-protection#402a25322d00392f222521346e232f2d" title='Email this author'>Email this author</a> | All posts by <a href="http://yobeat.com/author/jeremiahpaquette/" title="Posts by Jeremiah Paquette" rel="author">Jeremiah Paquette</a></span>
    </p>
    <div class="cf"></div>
</div>
    
    <div class="clear"></div>
	
		
		<ul id="tags_simple"><li><a href="http://yobeat.com/tag/canadians/" rel="tag">canadians</a></li><li><a href="http://yobeat.com/tag/opc/" rel="tag">opc</a></li><li><a href="http://yobeat.com/tag/really-good-snowboard-videos/" rel="tag">really good snowboard videos</a></li><li><a href="http://yobeat.com/tag/revelstoke/" rel="tag">revelstoke</a></li><li><a href="http://yobeat.com/tag/wasted-youth/" rel="tag">Wasted Youth</a></li></ul>		
    	
	<div class="clear"></div>
	
	<div id="navigation_images">
    	<div class="alignleft">
    	        <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/">
    	<img width="150" height="150" src="http://yobeat.com/wp-content/uploads/2017/11/hotboxmain-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" 0="90" 1="90" />    	</a>
            	
    	<div class="prev_link_title">
    	<span>- Previous article</span> </br>
        &laquo; <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/" rel="prev">Hot Box: Bitches Deserve Respect!</a>        </div>
    	
    	</div> 
    	
    	<div class="alignright">
    	
    	    	
    	<div class="next_link_title">
    	<span>Next article -</span></br>
    	        </div>
    	</div>

	</div> 
	
	<div class="clear"></div>
	
    	<div id="similar-post" class="mosaicflow" data-item-selector=".similar_posts" data-min-item-width="200"> 
 
	    <h3> Similar posts </h3><div class="clear"></div><ul>		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://yobeat.com/2016/09/29/the-bugatti-compilation-2k16/" title="The Bugatti Compilation 2k16" >
			            <img src="http://yobeat.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-9.24.11-AM-360x220.png" alt="The Bugatti Compilation 2k16" title="The Bugatti Compilation 2k16"/>					
            </a>
            	
		
			<h1><a href="http://yobeat.com/2016/09/29/the-bugatti-compilation-2k16/" title="The Bugatti Compilation 2k16" >The Bugatti Compilation 2k16</a></h1>

			<span class="post_cats"><a href="http://yobeat.com/category/features/" rel="tag">Features</a>, <a href="http://yobeat.com/category/videos/" rel="tag">Videos</a></span>
			
	    </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://yobeat.com/2016/07/05/wig-party-40-chessbumpin/" title="Wig Party 40 &#8211; Chessbumpin" >
			            <img src="http://yobeat.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-05-at-11.00.35-AM-360x220.png" alt="Wig Party 40 &#8211; Chessbumpin" title="Wig Party 40 &#8211; Chessbumpin"/>					
            </a>
            	
		
			<h1><a href="http://yobeat.com/2016/07/05/wig-party-40-chessbumpin/" title="Wig Party 40 &#8211; Chessbumpin" >Wig Party 40 &#8211; Chessbumpin</a></h1>

			<span class="post_cats"><a href="http://yobeat.com/category/features/" rel="tag">Features</a>, <a href="http://yobeat.com/category/videos/" rel="tag">Videos</a></span>
			
	    </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://yobeat.com/2016/06/13/logging-road-blues-ft-wasted-youth/" title="Logging Road Blues ft. Wasted Youth" >
			            <img src="http://yobeat.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-13-at-3.50.16-PM-360x220.png" alt="Logging Road Blues ft. Wasted Youth" title="Logging Road Blues ft. Wasted Youth"/>					
            </a>
            	
		
			<h1><a href="http://yobeat.com/2016/06/13/logging-road-blues-ft-wasted-youth/" title="Logging Road Blues ft. Wasted Youth" >Logging Road Blues ft. Wasted Youth</a></h1>

			<span class="post_cats"><a href="http://yobeat.com/category/features/" rel="tag">Features</a>, <a href="http://yobeat.com/category/videos/" rel="tag">Videos</a></span>
			
	    </li>
		
        </ul>        		
    </div>	 
		 
	
	<div class="clear"></div>

		
		
	<div id="comments">

<!-- You can start editing here. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/full-flick-friday-wasted-youth-sequel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://yobeat.com/wp-comments-post.php?wpe-comment-post=yobeat" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87583' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24fce3e09c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	
</div>

<div class="clear"></div>	
		
	
			 

</div>

</div>
	
<div class="right-sidebar">
    
<div id="sidebar-right">

<div class="right-sidebar-widget widget_search">
<form class="search" method="get" action="http://yobeat.com/">
	<input type="text" name="s" id="s" placeholder="Search..." />
</form></div><div class="right-sidebar-widget widget_recent_comments"><div class="right-heading"><h3>Recent Comments</h3></div> <div class="clear"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">!</span> on <a href="http://yobeat.com/2017/11/14/lovehate-max-lyons/comment-page-1/#comment-1135575">Love/Hate: Max Lyons</a></li><li class="recentcomments"><span class="comment-author-link">Burton Needs to Step Up</span> on <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/comment-page-2/#comment-1135574">Hot Box: Bitches Deserve Respect!</a></li><li class="recentcomments"><span class="comment-author-link">Burton Needs to Step Up</span> on <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/comment-page-1/#comment-1135573">Hot Box: Bitches Deserve Respect!</a></li><li class="recentcomments"><span class="comment-author-link">TheGhostOfBroHuggins</span> on <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/comment-page-1/#comment-1135572">Hot Box: Bitches Deserve Respect!</a></li><li class="recentcomments"><span class="comment-author-link">Step It Up Burton</span> on <a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/comment-page-1/#comment-1135570">Hot Box: Bitches Deserve Respect!</a></li></ul></div><div class="right-sidebar-widget custom-recent-category-widget"><div class="right-heading"><h3>News You Can Use</h3></div> <div class="clear"></div>
		<ul class="widget_recent_posts">
						<li>
								<a href="http://yobeat.com/2017/11/01/pornhub-goes-xxxtreme/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/11/applynow-90x65.jpg" alt="PornHub Goes XXXtreme" title="PornHub Goes XXXtreme" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/11/01/pornhub-goes-xxxtreme/" rel="bookmark">PornHub Goes XXXtreme</a>
				<div class="widget_date">01 November, 2017</div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://yobeat.com/2017/09/15/under-armour-adds-another-nail-in-the-coffin-of-old-portland/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/09/Under_Armour_Portland_HQ_-_Amanda_Kim_-_1_t5ob8d-90x65.jpg" alt="Under Armour Adds another Nail in the Coffin of Old Portland" title="Under Armour Adds another Nail in the Coffin of Old Portland" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/09/15/under-armour-adds-another-nail-in-the-coffin-of-old-portland/" rel="bookmark">Under Armour Adds another Nail in the Coffin of Old Portland</a>
				<div class="widget_date">15 September, 2017</div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://yobeat.com/2017/09/12/a-not-so-simple-guide-to-action-sports-sponsorship/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/09/motosponsorship-90x65.jpg" alt="A Not-So-Simple Guide to Action Sports Sponsorship" title="A Not-So-Simple Guide to Action Sports Sponsorship" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/09/12/a-not-so-simple-guide-to-action-sports-sponsorship/" rel="bookmark">A Not-So-Simple Guide to Action Sports Sponsorship</a>
				<div class="widget_date">12 September, 2017</div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://yobeat.com/2017/09/11/dakine-x-aesmo-collab-collection-launches-for-winter-1718/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-11-at-3.24.39-PM-90x65.png" alt="Dakine x Aesmo Collab Collection Launches for Winter 17/18" title="Dakine x Aesmo Collab Collection Launches for Winter 17/18" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/09/11/dakine-x-aesmo-collab-collection-launches-for-winter-1718/" rel="bookmark">Dakine x Aesmo Collab Collection Launches for Winter 17/18</a>
				<div class="widget_date">11 September, 2017</div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://yobeat.com/2017/09/11/smith-recalls-8000-quantum-helmets/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/09/QUANTUM_MATTE-BLACK-CHARCOAL-90x65.jpg" alt="Smith Recalls 8,000 Quantum Snow Helmets" title="Smith Recalls 8,000 Quantum Snow Helmets" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/09/11/smith-recalls-8000-quantum-helmets/" rel="bookmark">Smith Recalls 8,000 Quantum Snow Helmets</a>
				<div class="widget_date">11 September, 2017</div>
			    </div>
			<div class="clear"></div>
			</li>
						</ul>
			</div><div class="right-sidebar-widget popular-widget"><div class="right-heading"><h3>Popular Posts</h3></div> <div class="clear"></div>
		<ul class="widget_recent_posts">
						<li>
								<a href="http://yobeat.com/2017/10/19/snowboarding-culture-clash-dig-stoke-bury-hate/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/10/Pr0-12-90x65.jpg" alt="Snowboarding's Culture Crisis: Moving Beyond High Fives and Handjobs" title="Snowboarding's Culture Crisis: Moving Beyond High Fives and Handjobs" />
				 </span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/10/19/snowboarding-culture-clash-dig-stoke-bury-hate/" rel="bookmark">Snowboarding's Culture Crisis: Moving Beyond High Fives and Handjobs</a>
				<div class="widget_date">19 October, 2017</div>
			    </div>
			<div class="clear"></div>	
			</li>
							<li>
								<a href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/11/hotboxmain-90x65.jpg" alt="Hot Box: Bitches Deserve Respect!" title="Hot Box: Bitches Deserve Respect!" />
				 </span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/11/16/hot-box-bitches-deserve-respect/" rel="bookmark">Hot Box: Bitches Deserve Respect!</a>
				<div class="widget_date">16 November, 2017</div>
			    </div>
			<div class="clear"></div>	
			</li>
							<li>
								<a href="http://yobeat.com/2017/11/01/yobeats-season-pass-guide-multi-mountain-access/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/10/Mountain-Collective-@isycl-90x65.png" alt="Yobeat's 17/18 Season Pass Guide to Multi-Mountain Access" title="Yobeat's 17/18 Season Pass Guide to Multi-Mountain Access" />
				 </span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/11/01/yobeats-season-pass-guide-multi-mountain-access/" rel="bookmark">Yobeat's 17/18 Season Pass Guide to Multi-Mountain Access</a>
				<div class="widget_date">01 November, 2017</div>
			    </div>
			<div class="clear"></div>	
			</li>
							<li>
								<a href="http://yobeat.com/2017/11/02/weekend-plans-slc-shred-fest-2-0-liberty-park/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/11/BigUintas-90x65.jpg" alt="Weekend Plans: SLC Shred Fest 2.0 at Liberty Park" title="Weekend Plans: SLC Shred Fest 2.0 at Liberty Park" />
				 </span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/11/02/weekend-plans-slc-shred-fest-2-0-liberty-park/" rel="bookmark">Weekend Plans: SLC Shred Fest 2.0 at Liberty Park</a>
				<div class="widget_date">02 November, 2017</div>
			    </div>
			<div class="clear"></div>	
			</li>
							<li>
								<a href="http://yobeat.com/2017/10/24/lovehate-tyler-morton/">
					
				<span class="widget_thumbnail">
				                <img src="http://yobeat.com/wp-content/uploads/2017/10/lovehate-90x65.jpg" alt="Love/Hate: Tyler Morton" title="Love/Hate: Tyler Morton" />
				 </span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://yobeat.com/2017/10/24/lovehate-tyler-morton/" rel="bookmark">Love/Hate: Tyler Morton</a>
				<div class="widget_date">24 October, 2017</div>
			    </div>
			<div class="clear"></div>	
			</li>
						</ul>
			</div> 	

</div>
  
</div>
	
</div>
</div>

<div class="clear"></div>
	
<div class="clear"></div>

<br />

<div id="footer_bottom"> 

    <div id="secondaryMenu" class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-65403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65403"><a href="http://yobeat.com/about/">About</a></li>
<li id="menu-item-65404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65404"><a href="http://yobeat.com/selfserveadvertising/">Advertise</a></li>
</ul></div>

    <div id="credit">     
	 &copy; 2017 	  All rights reserved -
	  <a href="http://yobeat.com" title="YoBeat">YoBeat</a>.
	  &nbsp;  Built By <a href="http://clave.me/" target="blank">Clave Media</a>
    </div>	


</div>

<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($){
	$(".tagcloud a").hover(function() {
    $(this).animate({ backgroundColor: "#f14d4d" }, 200);
    },function() {
    $(this).animate({ backgroundColor: "#444" }, 200);
    });
});
</script>

</div>
<a href="#top" class="scroll-top-link mobile-hidden">TOP</a>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/yobeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yobeat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yobeat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"8103617.3a81a9f.1cfa6ad1744c4cb4a15a668530643c62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.totemticker.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/creamsoda_ticker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/carousel_plugins.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.flexslider-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/ddsmoothmenu.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.easing.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.mosaicflow.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.color.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/jquery.tipTip.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/modernizr.custom.46884.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/css_browser_selector.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/themes/yobeat/js/yobeat.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://yobeat.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yobeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://yobeat.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript">_qoptions={qacct:"p-505kElD5BGXpI"};</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-505kElD5BGXpI.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>


</body>

</html>
	
	